Save
Saving
  • voelz voelz

    @ariestav I couldn’t attach the templater-event-cmd.bat so I copied the contents into the body of the email with my batch script.

    posted in Templater Event Scripts read more
  • voelz voelz

    @Jeff I am just trying to run ffmpeg after export. The batch file works fine on it’s own, I am just having a hard time getting it to run from Templater. I’ve read all the documentation and troubleshooting. My programming knowledge is minimal, but my understanding is that Templater will execute the batch file after the Event is triggered.

    @ariestav info sent to support.

    posted in Templater Event Scripts read more
  • voelz voelz

    I’m having an issue with a batch script running after a job completes. Looking at the log it is splitting the path to the file where there is a space in a folder name. I cannot change the folder name so I am wondering how I can feed the path to the .bat file in the settings? I tried adding quotation marks to the path name in the Templater Settings Dialogue box and that did not work.

    Example.
    My path -> C:\Users\Name\Work Folders\Folder_Folder\temp.bat
    Templater sees -> “C:\Users\Name\Work” “Folders\Folder_Folder\temp.bat” and returns cannot find file

    Thanks

    Update:
    I’ve tested a different file path location and I get the same error in AE, “After Effects warning: ERROR: The system cannot find the file specified.” Is this some sort of permissions error?

    posted in Templater Event Scripts read more